Jump to content

server problems :(

3 replies to this topic

#1 confused 1


  • Members
  • Pip
  • 2 posts

Posted 17 February 2003 - 02:32 AM

You all have most likely seen this a million times but.....
I am new to all this and need help.

I start the server...and in dos box it says its up and running etc...
No one else can see it though when they go to the server listings....
I am going through a d-link router.
I tried enabling DMZ, didnt work
I tried Virtual server too but no good .
I have tried so many variations of numbers now I am totaly sitting here beside myself . ;)
Any help would be appreciated cause unplugging the router each time I wanna start the server so my friends can see it is a pain in itself ....

#2 confused 1


  • Members
  • Pip
  • 2 posts

Posted 18 February 2003 - 01:43 AM

ok found the boo boo .

ini file is called " RB2Server"

in the scs file it was written "rb2server"

made the name in the scs the same as the ini and all worked.

#3 Pentallion


  • Members
  • Pip
  • 25 posts

Posted 19 February 2003 - 08:46 AM

Glad we could be of help ;)

#4 An Unarmed Man


  • Members
  • PipPip
  • 71 posts

Posted 20 February 2003 - 08:20 AM

Always those simple little things that end up screwing people over lol ;)
Capt. Unarmed AAM***, BS
Fighter Pilot
Royal Air Corps

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users