Jump to content


Whoa! Sorry


5 replies to this topic

#1 Squeeto

    Rookie

  • Members
  • Pip
  • 5 posts

Posted 15 January 2003 - 01:33 AM

:unsure:
I wrote before that I couldn't get the server working but that little rb2serve dos file seems to be chugging along nicely. I now found out that I get the out of sync with other players flag if I go into anyone's game. Oops, sorry, still only my 2nd day.

So this is a different issue and one I still could use some help on. My ping was around 40 for the best site. Is this too big? I am running on cable modem. I can get a faster connection but it comes at a co$t.
This game is fun though! Thanks for the help before.
ys Squeeto

#2 Clay Pigeon

    Rookie

  • Members
  • Pip
  • 30 posts

Posted 15 January 2003 - 07:46 AM

Squeeto,

The biggest cause of "out of sync" messages is to have an "Alternate Flight Model" or "damage model" loaded. Games online are security locked. If the server detects one of these, you will get booted.

I take it you are able to join games, but are kicked out as you are sitting on the airfield?

My suggestion is to reload RB3D, plus the 1078 patch (a basic setup) and then try connecting. It is not necessary to delete your previous installation. Merely install to a different directory and then run the game from that directory. This will test if you have something in your original installation which is conflicting. It is not necessary to delete your "sever" installation if you're wondering.

Oh, and a ping of 40 is very good for most games.

Good luck!

CP

#3 Squeeto

    Rookie

  • Members
  • Pip
  • 5 posts

Posted 15 January 2003 - 07:50 PM

Thankyou Clay Pigeon, you are right.

I tried the 'basic setup' you suggested and it works fine. I will add on the visual improvements one at a time to see which one conflicts. Most of what I have downloaded just makes a prettier screen. One add on I saw along the way creates an invisible cockpit; I don't like the idea. This is a bit of a cheat and an advantage.

Is there any way in my server to ensure that pilots don't use this or should everyone be told to use it to keep the playing field fair?

ys Squeeto

#4 Clay Pigeon

    Rookie

  • Members
  • Pip
  • 30 posts

Posted 15 January 2003 - 10:50 PM

Squeeto,

No, there is no way to keep people from using this patch in the game or on the server. It is a natural feature of "glide" enabled games.

As to the patches, most terrain patches will not affect your connection (except perhaps for a FPS hit). Graphic enhancements (such as the "Blue-sky" patch) will not either.

Things such as the "Western Front Patch" and the "Flanders in Flame" patch are not designed to be used on "regular" servers. Patches that affect the flight model or damage model will cause an 'out of sync' message.
The game uses the original Aspecs3.dat file and the Fmparam3.dat file. If these two files are replaced by a different version, the server will detect the change and boot you from the game.
It is possible to use an alternate version of these two files, but security must be turned off on the server.

Hope this will help. :unsure:

Clay Pigeon

#5 Squeeto

    Rookie

  • Members
  • Pip
  • 5 posts

Posted 16 January 2003 - 07:30 AM

:unsure:
Everything is working fine now. Thanx
Squeeto

#6 An Unarmed Man

    Observer

  • Members
  • PipPip
  • 71 posts

Posted 18 January 2003 - 06:30 AM

Back when I ran a 2 vs 2 server (all my poor little PC coud handle lol) whenever I modified the settings of the server I would get the Synch Message, found that if you re-boot the PC after you modify the file it usually stops
Salute!
Capt. Unarmed AAM***, BS
Fighter Pilot
Royal Air Corps





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users