Jump to content

Out of sync

2 replies to this topic

#1 Squeeto


  • Members
  • Pip
  • 5 posts

Posted 14 January 2003 - 06:27 PM

I just bought Red Baron 3D and it looks great! I have a few friends that would like to start online gaming with me (Descent 3, Quake 2, Unreal, whatever), and I would like to recommend RB3D. We want to play exclusive at first, so I want to create a server for 4 players on a small map. I can create the server, but when I go in to play, within 10 seconds I get a message about being out of synch with other players. The other guys haven't bought the game yet so I am going in alone! Ping is 0.

Can I play in the server game I setup?
I have:
installed version
baronmmp.exe (right click properties) version
rb2serve.exe (right click properties) version

I am on cable modem through a router, is this a problem?

Thankyou, ys Squeeto

#2 WoH-Webmaster


  • Admin
  • PipPipPip
  • 121 posts

Posted 14 January 2003 - 07:48 PM

Check if there are some cookie.bin files in the server directory. They are the checksum security for the online play. They are called something like cookie1003.bin. The server software checks if there is the right flight model nd amage model loaded. Maybe you installed an alternative flight model with one of the additional free patches. Did you install additional patches too? Also check if your server software has 'security check' on. Switch it off for, if the 'out of sync' message disappears then something does not fit during the server security check of the flight model.

A router is not a problem. I have run a server through a Linux firewall and it worked well.

There is a graphical interface for server setup made by Sierra. Did you download it too?

Wings Of Honor - Where Combat Simulation Begins!
Posted Image
Your W.W.I Flight Sim Resource: News, Forums, Links, Downloads ...

Jagdstaffel 66 (J66_GremlinCO)


"It was my opinion that no kill was worth the life of a wingman ..."
Erich 'Bubi' Hartmann, highest scoring fighter ace in WWII (he never lost a wingman)

#3 Squeeto


  • Members
  • Pip
  • 5 posts

Posted 14 January 2003 - 08:51 PM

Thankyou R. Gemmrig.
I unchecked 'security' and it worked fine. I know that this isn't a fix so I will check out the cookies like you advised. The only upgrade I used was the that everyone provides. I did add the rb3dcld.spl file to the simpatch and Multi directories; this is supposed to create nicer looking clouds. Because I am only 2 days into this project, I downloaded a manager to help me. This program creates the cookies and the rb2server.ini and .scs. It also provides an unsanctioned version (ver 1.003) of rb2serve.exe. The program is called:
Red Baron Server Manager
by BA?Chevelle, www.wings-of-valor.org

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users